Bug 119479 - Anaconda can not detect correctly hard disk partition table
Anaconda can not detect correctly hard disk partition table
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
athlon Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
http://nguyendai.org/pub/fc2-test2-di...
:
: 118440 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-30 15:47 EST by VnPenguin
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-15 11:30:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description VnPenguin 2004-03-30 15:47:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040126

Description of problem:
FC2-test2 installer can not detect correctly partition table of my
hard disk (Maxtor 80GB, LBA).
There are so many "Free space" with size <1, the same Start & End point.
See screenshots:
http://nguyendai.org/pub/fc2-test2-disk1.png
http://nguyendai.org/pub/fc2-test2-disk2.png

The same problem with FC2-test1. But RH9 and FC1 installers work well,
partition table was detected correctly.

The hard disk was partitionned by Partition Magic 8.0.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Disk Partitioning Setup
2. Manually partition with Disk Druid
3. Next
4. Disk Setup --> problem!
    

Actual Results:  Stopped installation by myself because I have problem
with FC2-test1: by proceeding the installation, access mode of my hard
drive was modified by installer(?) and GRUB cann't boot at all. The
problem has fixed by redefining manually accesse mode in BIOS.

Expected Results:  Would like to see Anaconda could detect correctly
HDD like FC1!

Additional info:
Comment 1 Jeremy Katz 2004-04-15 13:58:30 EDT
Fixed in CVS
Comment 2 Jeremy Katz 2004-06-09 17:25:35 EDT
*** Bug 118440 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.