Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1194842 - Rebase xorg-x11-server in 7.2
Summary: Rebase xorg-x11-server in 7.2
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: xorg-x11-server
Version: 7.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Adam Jackson
QA Contact: Desktop QE
URL:
Whiteboard:
: 1225901 (view as bug list)
Depends On: 1031768 1194843 1194844 1194845 1194846 1194847 1194848 1194849 1194850 1194851 1194852 1194853 1194854 1194855 1194856 1194857 1194858 1194859 1194860 1194861 1194862 1194863 1194864 1194865 1194866 1194867 1194868 1194869 1194870 1194871 1194872 1194873 1194874 1194875 1194876 1194877 1194878 1194879 1194880 1194881 1194882 1194883 1194884 1194885 1194886 1194887 1194888 1194889 1194890 1194891 1194892 1194893 1194894 1194895 1194896 1205815
Blocks: 1154208 1194898 1205791 1247256
TreeView+ depends on / blocked
 
Reported: 2015-02-20 21:31 UTC by Adam Jackson
Modified: 2018-04-02 17:56 UTC (History)
6 users (show)

Fixed In Version: xorg-x11-server-1.17.1-0.3.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-19 04:24:45 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:2198 0 normal SHIPPED_LIVE Xorg server and driver bug fix and enhancement update 2015-11-19 08:04:34 UTC

Description Adam Jackson 2015-02-20 21:31:57 UTC

Comment 1 Adam Jackson 2015-05-28 14:36:14 UTC
*** Bug 1225901 has been marked as a duplicate of this bug. ***

Comment 5 errata-xmlrpc 2015-11-19 04:24:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-2198.html


Note You need to log in before you can comment on or make changes to this bug.