Bug 119490 - No media check option with DVD
Summary: No media check option with DVD
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Target
TreeView+ depends on / blocked
 
Reported: 2004-03-30 21:37 UTC by Chris Adams
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-29 16:01:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Adams 2004-03-30 21:37:09 UTC
When I boot the FC2T2 CD, I get prompted to test the media.  When I
boot the DVD, I do not.  Looking at the raw DVD image, it looks like
the MD5 sum is there; for some reason, anaconda just isn't offering to
check it.

Comment 1 Jeremy Katz 2004-03-30 23:48:53 UTC
Booting with 'linux mediacheck' should let you.  Elliot, are we
running implantisomd5 with the "please check" flag or not?

Comment 3 Chris Adams 2004-04-02 01:50:32 UTC
It looks like implantisomd5 was run with "--supported" instead of
"--force" (which I think is the default?).  "linux mediacheck" in fact
checked the DVD (and it came up clean).

Should I leave this bug open until the implantisomd5 call is verified?

Comment 4 Tony Dunmore 2004-04-08 15:42:58 UTC
FWIW booting CD1 and then checking the DVD passed my DVD as good.

Comment 5 Elliot Lee 2004-04-23 14:26:35 UTC
builddistro needs to allow flagging the DVD as supported or not...

Comment 7 Elliot Lee 2004-04-29 16:01:16 UTC
This should be fixed for any future FC2 trees.


Note You need to log in before you can comment on or make changes to this bug.