Bug 119497 - non-existent libgimp*-1.3.so.26 needed by gimp-print-plugin
non-existent libgimp*-1.3.so.26 needed by gimp-print-plugin
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gimp-print (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-30 17:25 EST by John Reiser
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-31 06:29:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Reiser 2004-03-30 17:25:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
up2date at 2004-03-30 2200 UTC gets:
-----
There was a package dependency problem.  The message was:
Unresolvable chain of dependencies:
gimp-print-plugin  4.2.6-9               requires libgimp-1.3.so.26
gimp-print-plugin  4.2.6-9               requires libgimpbase-1.3.so.26
gimp-print-plugin  4.2.6-9               requires libgimpcolor-1.3.so.26
gimp-print-plugin  4.2.6-9               requires libgimpmath-1.3.so.26
gimp-print-plugin  4.2.6-9               requires libgimpmodule-1.3.so.26
gimp-print-plugin  4.2.6-9               requires libgimpui-1.3.so.26
gimp-print-plugin  4.2.6-9               requires libgimpwidgets-1.3.so.26
gstreamer-plugins  0.8.0-1               requires libdv.so.2
xsane-gimp  0.92-7                       requires libgimp-1.3.so.26
xsane-gimp  0.92-7                       requires libgimpbase-1.3.so.26
xsane-gimp  0.92-7                       requires libgimpcolor-1.3.so.26
xsane-gimp  0.92-7                       requires libgimpmath-1.3.so.26
xsane-gimp  0.92-7                       requires libgimpui-1.3.so.26
xsane-gimp  0.92-7                       requires libgimpwidgets-1.3.so.26

Please modify your package selections and try again.
-----
and none of the libgimp*-1.3.so.26 packages exist.

Version-Release number of selected component (if applicable):
gimp-print-4.2.6-9

How reproducible:
Always

Steps to Reproduce:
1. up2date something that requires gimp-print-plugin-4.2.6-9 or
xsane-gimp 0.92-7.
2.
3.
    

Actual Results:  non-existent packages libgimp*-1.3.so.26 are required.

Expected Results:  all packages that are required, actually do exist.

Additional info:
Comment 1 Tim Waugh 2004-03-31 06:29:24 EST
This is just a rebuild half-way through, and will be fixed before too
long.

Note You need to log in before you can comment on or make changes to this bug.