Bug 11950 - Rescue images available only on installation media
Rescue images available only on installation media
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-07 10:24 EDT by hchcheng
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-09 16:03:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hchcheng 2000-06-07 10:24:03 EDT
I have complained about this ever since the rescue image has been moved to
the installation media.  A few days ago I finally ran into what I feared
about: I had to boot from disk but I no longer have access to the
installation media (I did ftp/http install and my network was down). 
Luckily, I found a boot disk from RH 4.1 that I can still use to fix
something up (just a problem with my LILO config) and get the machine
running again.

So the question is: why don't you guys put up some sort of rescue disk that
can be used from a floppy drive (e.g. like those before RH 6.x) so that
people who are in real trouble can actually get somewhere?  Sure, maybe you
can't fit as many utilities on floppies, but chances are we don't need all
that many things to fix many problems.

I would strongly encourage some sort of a rescue image be distributed.
Comment 1 hchcheng 2000-06-07 10:24:45 EDT
(see bug 6577 for my previous complaint)

Note You need to log in before you can comment on or make changes to this bug.