Bug 1195123 - [RFE][Tracker] Add EL7 support to rhevm with EAP7
Summary: [RFE][Tracker] Add EL7 support to rhevm with EAP7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
low
Target Milestone: ovirt-4.0.0-alpha
: 4.0.0
Assignee: Sandro Bonazzola
QA Contact: Pavol Brilla
URL:
Whiteboard:
: 920126 (view as bug list)
Depends On: oVirt_EL7_Support 1210797 1210799 1210800
Blocks: 1181729
TreeView+ depends on / blocked
 
Reported: 2015-02-23 07:42 UTC by Sandro Bonazzola
Modified: 2019-10-10 09:38 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Red Hat Virtualization Manager runs on Red Hat Enterprise Linux 7 with Red Hat JBoss Enterprise Application Platform 7.0.
Clone Of:
Environment:
Last Closed: 2016-08-23 20:23:17 UTC
oVirt Team: Integration
Target Upstream Version:
sherold: Triaged+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1743 normal SHIPPED_LIVE Red Hat Virtualization Manager 4.0 GA Enhancement (ovirt-engine) 2016-09-02 21:54:01 UTC

Description Sandro Bonazzola 2015-02-23 07:42:02 UTC
Allow to run RHEV-M on RHEL7 Using EAP 6.

Comment 1 Sandro Bonazzola 2015-03-31 11:35:37 UTC
*** Bug 920126 has been marked as a duplicate of this bug. ***

Comment 3 Itamar Heim 2015-04-15 08:28:29 UTC
.el7 support for engine currently planned for RHEV 4

Comment 6 Pavol Brilla 2016-06-20 08:29:28 UTC
tested on 
Name        : rhevm
Arch        : noarch
Version     : 4.0.0.5

# yum repolist
Loaded plugins: product-id, search-disabled-repos, versionlock
repo id                                       repo name                                status
jboss-eap-7.0.Z                               jboss eap 7.0.Z                            296
rhel-7.2                                      RHEL_7.2                                 4,620
rhev-4.0.0-17                                 RHEV 4.0.0-17                              222

Comment 8 errata-xmlrpc 2016-08-23 20:23:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-1743.html


Note You need to log in before you can comment on or make changes to this bug.