This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 119517 - Missing / Dirs.
Missing / Dirs.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
rawhide
i386 Linux
high Severity high
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-30 20:31 EST by Scott Sloan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-02 11:41:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Picture of the problem (43.12 KB, image/jpeg)
2004-03-31 00:31 EST, Scott Sloan
no flags Details

  None (edit)
Description Scott Sloan 2004-03-30 20:31:20 EST
Description of problem:

Within the save dialog box, not all dir are displayed at / level 

Version-Release number of selected component (if applicable):

mozilla-1.6-2

How reproducible:

Every time

Steps to Reproduce:
1. Open Mozilla and browse to site
2. File -> Save Page as
3. Directory up to 
4. Directories are missing  such as /mnt /var and so on
  

Actual results:

Not all directories are displayed

Expected results:

To display all directories

Additional info:

Seems like all system Directories are missing. Thinking it could be
related to SELinux. However if this is the case if the user has other
mount points listed under / or /mnt, they will not be able to browse
to them.
Comment 1 Scott Sloan 2004-03-31 00:31:03 EST
Created attachment 98989 [details]
Picture of the problem

Picture of the problem
Comment 2 Scott Sloan 2004-04-02 11:41:30 EST
This happens because of what is happening over in 

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=119763

This is not a bug in mozilla, rather just me getting bug happy. Sorry!

Note You need to log in before you can comment on or make changes to this bug.