Bug 119518 - Volume inside rhythmbox doesn't have any effect
Summary: Volume inside rhythmbox doesn't have any effect
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-31 01:35 UTC by Santiago Erquicia
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-23 16:56:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Santiago Erquicia 2004-03-31 01:35:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040312 Epiphany/1.1.12

Description of problem:
The volume changer inside the program doesn't change anything.  I can
change the volume through the gnome volume manager

Version-Release number of selected component (if applicable):
rhythmbox-0.7.1-2

How reproducible:
Always

Steps to Reproduce:
1.Open rhythmbox
2.Change the volume
3.
    

Actual Results:  Nothing.  I can even turn it off without anything
happening

Expected Results:  Change the volume of the music

Additional info:

I disabled selinux because I was having another problems

Comment 1 Colin Walters 2004-04-20 15:55:01 UTC
I can't reproduce this, it works correctly here.  Are you still having
this problem?  Can you try upgrading to the latest version from rawhide?

Comment 2 Santiago Erquicia 2004-04-20 22:17:36 UTC
I can't reproduce it now either.  When I first installed FC2 Test2 it
happened to me twice.  I'll try to see if it appears again.


Note You need to log in before you can comment on or make changes to this bug.