Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1195344 - [RFE] Please record bios information on Beaker->Details page
Summary: [RFE] Please record bios information on Beaker->Details page
Keywords:
Status: CLOSED DUPLICATE of bug 1162317
Alias: None
Product: Beaker
Classification: Retired
Component: inventory
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: beaker-dev-list
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-23 15:46 UTC by PaulB
Modified: 2018-02-06 00:41 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-24 00:07:41 UTC


Attachments (Terms of Use)

Description PaulB 2015-02-23 15:46:24 UTC
Description of problem:
 Recording the current version of bios for each system in Beaker would be an asset. This would allow for a quick reference to see if a system may require a bios update.

[] We would need the inventory job to be updated to capture the bios info.
   One of the following example data outputs would suffice:
   [root@amd-dinar-05 /]# dmidecode --type=0 | sed -n 5,8p
   BIOS Information
	Vendor: Phoenix Technologies Ltd.
	Version: RDN1505B
	Release Date: 06/05/2013
   
   -or-

   [root@amd-dinar-05 /]# dmidecode --type=0 | sed -n 6,8p
	Vendor: Phoenix Technologies Ltd.
	Version: RDN1505B
	Release Date: 06/05/2013

[] Data could be saved under "Bios" between the "System" and "CPU" data 
   on the Beaker->Details page.

Version-Release number of selected component (if applicable):
 Beaker 19.2

Additional info:

Comment 1 Dan Callaghan 2015-02-24 00:07:41 UTC
Paul, thanks for the useful tips about dmidecode for capturing the version info.

*** This bug has been marked as a duplicate of bug 1162317 ***


Note You need to log in before you can comment on or make changes to this bug.