Bug 1195402 - Problems with asus x200ma
Summary: Problems with asus x200ma
Keywords:
Status: CLOSED DUPLICATE of bug 126342
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 21
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-23 18:46 UTC by 123
Modified: 2015-03-04 14:12 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-04 14:12:53 UTC


Attachments (Terms of Use)
dmesg (109.78 KB, text/plain)
2015-02-23 18:51 UTC, 123
no flags Details
lsusb (344 bytes, text/plain)
2015-02-23 18:52 UTC, 123
no flags Details
lspci (1.46 KB, text/plain)
2015-02-23 18:53 UTC, 123
no flags Details
lscpu (720 bytes, text/plain)
2015-02-24 12:00 UTC, 123
no flags Details

Description 123 2015-02-23 18:46:06 UTC
Description of problem:

Hallo! I have it problem on my asus x200ma, Fedora 21 (from 3.18 and more version of kernels):

1) Message shown during the boot:
Ignoring BGRT: invalid status 0 (expected 1)

2) After boot i have black screen. I need press to power off button and then press any key that screen is on.

3) FN keys not working too: 

FN (F5) Decreases display brightness
FN (F6) Increases display brightness

4) I have an errors when the notebook is boot (i see it in logs, because when my notebook is boot i have screen is off ):
intel_soc_dts_thermal: request_threaded_irq ret -22

5) Family 6 Model 37 CPU: only decoding architectural errors

6) SELinux is preventing shutdown from using the sys_resource capability. For complete SELinux messages. run sealert -l bea55f6b-5c81-4220-aeba-76eb9ca5287e

7) receive_packet failed on wlp2s0: Network is down

8) <error> [1424699168.684238] [platform/nm-linux-platform.c:2266] link_change(): Netlink error changing link 3:  <UP> mtu 0 (1) driver 'ath9k' udi '/sys/devices/pci0000:00/0000:00:1c.1/0000:02:00.0/net/wlp2s0': Unspecific failure

Comment 1 123 2015-02-23 18:51:39 UTC
Created attachment 994464 [details]
dmesg

Comment 2 123 2015-02-23 18:52:34 UTC
Created attachment 994465 [details]
lsusb

Comment 3 123 2015-02-23 18:53:15 UTC
Created attachment 994466 [details]
lspci

Comment 4 123 2015-02-24 12:00:26 UTC
Created attachment 994672 [details]
lscpu

Comment 5 Josh Boyer 2015-03-04 14:12:53 UTC
Linux version 3.18.7-200.hu.1.uksm.bfs.bfq.fc21.x86_64

*** This bug has been marked as a duplicate of bug 126342 ***


Note You need to log in before you can comment on or make changes to this bug.