This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 11956 - Parallel Port CD-ROM(BackPack) is not seen by RH 6.0 after completing installation.
Parallel Port CD-ROM(BackPack) is not seen by RH 6.0 after completing install...
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: filesystem (Show other bugs)
6.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-07 14:53 EDT by Stanley Suan
Modified: 2014-03-16 22:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-27 19:11:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stanley Suan 2000-06-07 14:53:06 EDT
Using a 8X BackPack parallel port CD-ROM drive, after obtaining the 
updated install images for RH 6.0, I successfully installed RH 6.0 on a 
old corporate PC.  However, I unable to mount the CD-ROM for further use.  
I found out that RH 4.2 had the same problem, and was wondering if I could 
use the same solution for RH 6.0? or I am faced with recompiling the 
kernel to add support for the BackPack CD-ROM?  Any thought, comments, and 
help would be greatly appreciated!  Thanks in advance.
Comment 1 Bill Nottingham 2000-06-10 18:15:22 EDT
What happens if you do:

modprobe parport
modprobe paride
modprobe bpck
modprobe pcd

?
Comment 2 Stanley Suan 2000-06-18 21:18:09 EDT
Sorry for taking so long in reply to your question.

modprobe parport:
   Nothing.

modprobe paride:
   Paride: Version 1.04 installed

modprobe bpck:
   bpck registered as protocol 0

modprobe pcd:
   pcd:       pcd version 1.07, major 46, nice 0.
   parport0:  Dected irg 7, use procfs to enable interrupt-driven operation.
   pcd0:      Sharing parport0 at 0x378.
   pcd0:      bpck 1.02, backpack 17235452 unit 52 at 0x378, mode 0(4-bit), 
delay 4
   pcd0:      master: cd-rom.Fx810T!4B
Comment 3 Bill Nottingham 2000-06-27 11:19:28 EDT
Can you then mount the CD-ROM after you've loaded these
modules?
Comment 4 Stanley Suan 2000-06-27 19:11:38 EDT
Hi,
   No, even after issuing the commands at the command line, I wasn't able to 
mount the CD-ROM drive.  

   But, for now, the thread has to be put on hold, because I had to install WIN 
95, etc.. on the computer to fill in for our crashed main computer at home.  
I'm won't be able to reinstall RH 6.0 Linux for about a month... so until then, 
so long, and thanks again for the help.   
Comment 5 Bill Nottingham 2000-08-06 23:56:34 EDT
OK, closing as 'deferred'; please reopen if
you have further issues (we can't reproduce this in
testing here.)

Note You need to log in before you can comment on or make changes to this bug.