Bug 1195664 - Curves in graphs are overlapped. It looks like some of them missing
Summary: Curves in graphs are overlapped. It looks like some of them missing
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Shirly Radco
QA Contact: Petr Kubica
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-24 10:11 UTC by Petr Kubica
Modified: 2015-02-24 10:15 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-24 10:15:30 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)
overlapped curves (48.48 KB, image/png)
2015-02-24 10:11 UTC, Petr Kubica
no flags Details

Description Petr Kubica 2015-02-24 10:11:18 UTC
Created attachment 994643 [details]
overlapped curves

Description of problem:
Curves in graphs are overlapped. It looks like some of them missing. For example, If I have two different OS groups with the same number VMs, in graph will be one colored line.
It would be nice somehow solved this problem. Somehow to distinguish them from each other. 

I attached an image, where is it more problematic.

Version-Release number of selected component (if applicable):
rhevm-reports-3.5.0-10.el6ev.noarch

How reproducible:
100%

Steps to Reproduce:
For example, have the same number of VMs with rhel and windows

Actual results:
Overlapped curves

Expected results:
Somehow to distinguish them from each other. 

Additional info:
attached image

Comment 1 Shirly Radco 2015-02-24 10:15:30 UTC
This is jasper reports known limitation.


Note You need to log in before you can comment on or make changes to this bug.