Bug 119582 - Intel i8x0 issue
Intel i8x0 issue
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Depends On:
  Show dependency treegraph
Reported: 2004-03-31 10:58 EST by M Galvin
Modified: 2007-11-30 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-04-22 14:57:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description M Galvin 2004-03-31 10:58:00 EST
Description of problem:
    During installation clicking "Play Test Sound" the first time does
not work. I have to click it twice. The second time the sound works.
But this seems to be reset on every reboot, the alsa mixer settings
seem to not be being saved correctly. To get sound working again after
a reboot I have been able to use the System Settings -> Soundcard
Detection Tool. Sometimes it works on the first try, sometimes on the
second try.

Version-Release number of selected component (if applicable):

How reproducible:
    Every time.

Steps to Reproduce:
1.Reboot Machine
2.Try to play sounds, it doesn't work
3.Open System Settings -> Soundcard Detection, click "Play Test Sound"
Actual results:
    Working sound after 2 tries.

Expected results:
    Working Sound

Additional info:
    This should work on the first try and not be reset on every reboot
Comment 1 Jim Cornette 2004-03-31 21:51:00 EST
I have an 810 card also. My sound level was not heard on the first
click. I readjusted myvolume level on my speakers and clicked again.
This time,it blasted out loudly.

This should work on the first try. Working on the second try is good,
except I'm a bit deaf now.
Comment 2 Bill Nottingham 2004-04-16 00:04:12 EDT
Please try 1.2.8-1 or later.
Comment 3 Jim Cornette 2004-04-21 23:03:15 EDT
I completed a fresh install from today's rawhide build. Sound worked
on first click.
I think the whole installation is in a pretty decent state.
Not sure if M Gavin is having issues still.

Comment 4 Brent Fox 2004-04-22 14:57:42 EDT
I believe that Bill's update has fixed this bug.  Gavin, please reopen
this bug if you are still seeing this behavior from the updated packages.
Comment 5 Brent Fox 2004-06-21 11:13:53 EDT
*** Bug 120313 has been marked as a duplicate of this bug. ***
Comment 6 Larry Troan 2004-08-20 10:57:39 EDT
system-config-soundcard-1.2.8-1 is in RHEL4 Alpha4 as well as Fedora.
Comment 7 Kim Jensen 2004-08-27 17:43:29 EDT
Tried RHEL4A4 WS x86-64 on a xw4200 and xw8200.  Sound is still not 
audible at firstboot.  After booted, only once I've increased the PCM 
and Phone-in Volume controls do I start to hear audio - such as 
playing a wav file.
Comment 8 Brent Fox 2004-08-27 17:48:07 EDT
   The issue you are seeing with the default volume of zero is a
different issue than the original bug report.  This bug report was
caused by a race condition where system-config-soundcard was trying to
play the test sound before the module had actually be loaded.  

Please take a look at bug #126212 for the bug report related to the
zero default volume level.

Note You need to log in before you can comment on or make changes to this bug.