Bug 1195977 - Rebase python-keystonemiddleware to version 1.3
Summary: Rebase python-keystonemiddleware to version 1.3
Status: CLOSED EOL
Alias: None
Product: RDO
Classification: Community
Component: python-keystonemiddleware
Version: Juno
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: Juno
Assignee: Jakub Ruzicka
QA Contact: Shai Revivo
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 1172305 1195978
TreeView+ depends on / blocked
 
Reported: 2015-02-24 22:46 UTC by Rich Megginson
Modified: 2016-05-19 16:04 UTC (History)
4 users (show)

(edit)
Clone Of:
: 1195978 (view as bug list)
(edit)
Last Closed: 2016-05-19 16:04:26 UTC


Attachments (Terms of Use)

Description Rich Megginson 2015-02-24 22:46:48 UTC
Description of problem:

We really need to get 1.3 into Juno asap in order to support Keystone v3 authentication.  
https://bugzilla.redhat.com/show_bug.cgi?id=1172305 requires this in order to work.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Suraj Narwade 2016-05-19 09:12:14 UTC
Juno is now EOL. so bug should be closed.

Comment 4 Chandan Kumar 2016-05-19 16:04:26 UTC
This bug is against a Version which has reached End of Life.
If it's still present in supported release (http://releases.openstack.org), please update Version and reopen.


Note You need to log in before you can comment on or make changes to this bug.