Bug 119606 - iproute package doesn't support htb (kernel does)
Summary: iproute package doesn't support htb (kernel does)
Status: CLOSED DUPLICATE of bug 75486
Alias: None
Product: Fedora
Classification: Fedora
Component: iproute   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-31 21:08 UTC by Nosuko
Modified: 2015-03-05 01:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nosuko 2004-03-31 21:08:53 UTC
Description of problem:

Package iproute (tc component) does not support htb.

Version-Release number of selected component (if applicable):


How reproducible:

$ tc qdisc add dev eth0 root handle 1: htb default 20

Steps to Reproduce:
1. Executing the above command, for example.
2.
3.
  
Actual results:
Unknown qdisc "htb", hence option "default" is unparsable

Expected results:


Additional info:

Comment 1 Nosuko 2004-03-31 22:19:26 UTC

*** This bug has been marked as a duplicate of 75486 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:18 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.