Bug 1196236 - 22-live workstation x86 20150225 boot fails with "failed to mount /run/intramfs/squashfs"
Summary: 22-live workstation x86 20150225 boot fails with "failed to mount /run/intra...
Keywords:
Status: CLOSED DUPLICATE of bug 1195899
Alias: None
Product: Fedora
Classification: Fedora
Component: dracut
Version: 22
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: dracut-maint-list
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F22AlphaFreezeException
TreeView+ depends on / blocked
 
Reported: 2015-02-25 14:38 UTC by satellitgo
Modified: 2015-02-25 20:05 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-25 20:05:10 UTC
Type: Bug


Attachments (Terms of Use)
screenshot of failure (2.14 MB, image/jpeg)
2015-02-25 14:52 UTC, satellitgo
no flags Details

Description satellitgo 2015-02-25 14:38:37 UTC
Description of problem:
booting a dd USB :f22-live workstation x86 20150225  boot fails with "failed to mount /run/intramfs/squashfs" looks like it is getting unmounted right after it "reached target basic system" then cannot find it

Version-Release number of selected component (if applicable):
f22-live workstation x86 20150225

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
"failed to mount /run/intramfs/squashfs"

Expected results:
boot to work

Additional info:
bios boot

Comment 1 Fedora Blocker Bugs Application 2015-02-25 14:50:21 UTC
Proposed as a Freeze Exception for 22-alpha by Fedora user satellit using the blocker tracking app because:

 live workstation must boot

Comment 2 satellitgo 2015-02-25 14:52:09 UTC
Created attachment 995233 [details]
screenshot of failure

Comment 3 satellitgo 2015-02-25 20:04:23 UTC
see https://bugzilla.redhat.com/show_bug.cgi?id=1195899

Comment 4 Adam Williamson 2015-02-25 20:05:10 UTC

*** This bug has been marked as a duplicate of bug 1195899 ***


Note You need to log in before you can comment on or make changes to this bug.