Bug 119647 - Nautilus can't find the file icons when loaded under XFce
Nautilus can't find the file icons when loaded under XFce
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-31 21:57 EST by Eugenia Loli-Queru
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-20 16:46:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugenia Loli-Queru 2004-03-31 21:57:16 EST
Description of problem:
When I login on XFce and load nautilus as "nautilus --no-desktop" 
from the terminal, Nautilus loads but it doesn't know where to find 
its icons. No matter what kind of filetype is represented inside 
Nautilus, they all have the same generic "unknown" icon instead of 
using the icons for each different thing (e.g. folder icons, text 
icons, image icons etc).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. go to gnome, go to xfce
2. load nautilus --no-desktop
3.
    

Additional info:
Comment 1 Alexander Larsson 2004-04-06 10:39:06 EDT
Does it work if you start /usr/libexec/gnome-settings-daemon?
Comment 2 Eugenia Loli-Queru 2004-04-08 02:52:11 EDT
No. gnome-settings-daemon says that a copy of xsettings is already 
loaded so it won't load itself.
Comment 3 Ngo Than 2004-04-20 16:46:16 EDT
please update xfce-mcs-plugins-4.0.5-2, xfdesktop-4.0.5-2,
xfwm4-4.0.5-2 in rawhide. it should fix this problem
Comment 4 Eugenia Loli-Queru 2004-04-20 16:53:09 EDT
FYI, I have talked to the XFce founder and he already tries to find 
ways around it for XFce 4.0.6 (he already sent me a xfce-mcs-plugins-
4.0.6-cvs to test for him), so I hope these changes are co-ordinated 
somehow between you two guys, otherwise we might end up having more 
problems with future versions.

Note You need to log in before you can comment on or make changes to this bug.