Bug 119648 - RFE: Start xfs / make xfs start by default if X server is configured to use it
Summary: RFE: Start xfs / make xfs start by default if X server is configured to use it
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-xfree86 (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-01 03:43 UTC by Mike MacCana
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-01 03:44:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike MacCana 2004-04-01 03:43:51 UTC
Description of problem:
I'm a contract instructor Red Hat in Australia. A few clients wonder
why redhat-config-xfree86 doesn't also take care of fixing up xfs
probkems1

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Mike MacCana 2004-04-01 03:44:46 UTC
Er, pardon me. I hit enter way too early. 


Note You need to log in before you can comment on or make changes to this bug.