Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1196530 - Can't get device logical name for direct lun
Summary: Can't get device logical name for direct lun
Keywords:
Status: CLOSED DUPLICATE of bug 1194695
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ovirt-3.6.3
: 3.6.0
Assignee: Liron Aravot
QA Contact:
URL:
Whiteboard: storage
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-02-26 07:57 UTC by Raz Tamir
Modified: 2016-03-10 06:23 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-26 08:00:36 UTC
oVirt Team: Storage
Target Upstream Version:


Attachments (Terms of Use)

Description Raz Tamir 2015-02-26 07:57:16 UTC
Description of problem:
When attaching direct lun to vm with guest agent installed, the logical name of this device is not presented as regular disk: 
<logical_name>/dev/vda</logical_name>


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. attach direct lun to vm with guest agent installed
2.
3.

Actual results:


Expected results:


Additional info:
Nothing important in logs

Comment 1 Raz Tamir 2015-02-26 08:00:36 UTC
Duplicate of bz 1194695 - closing

*** This bug has been marked as a duplicate of bug 1194695 ***


Note You need to log in before you can comment on or make changes to this bug.