Bug 119658 - Can only login as root
Can only login as root
Status: CLOSED DUPLICATE of bug 119597
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-04-01 00:44 EST by Timothy J. Smith
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Timothy J. Smith 2004-04-01 00:44:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
Only root can login with gdm.  Other users get a message that the
/home/username directory does not exist, do they want to login to the
root "/"

logging in from the console and "startx" does work for the same user

Version-Release number of selected component (if applicable):
FC2 test2

How reproducible:

Steps to Reproduce:
1.boot system
2.attempt login any user other than root from gdm

Actual Results:  return to gdm

Expected Results:  login to desktop

Additional info:

FC2 test2 useless if only root can login from gdm
Comment 1 Bill Nottingham 2004-04-01 01:06:20 EST

*** This bug has been marked as a duplicate of 119597 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.