Bug 119669 - RFE: Better 'progress' dialog
RFE: Better 'progress' dialog
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: nautilus-cd-burner (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-01 06:00 EST by Tim Waugh
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-06 11:14:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2004-04-01 06:00:58 EST
Description of problem:
When writing a CD, the progress dialog has two problems.  Their effect
is more pronounced when writing to a file image since that can be
quite quick:

- Once completed, the progress bar goes back to zero.

- Even though it is complete it still says 'Please wait' in bold.

The result is that you could blink, miss the fact that it has
finished, and sit waiting for it to start for some seconds before
realising that it has already completed.

Version-Release number of selected component (if applicable):
0.6.6-1
Comment 1 Alexander Larsson 2004-04-06 11:14:39 EDT
Filed upstream as: http://bugzilla.gnome.org/show_bug.cgi?id=139255

Note You need to log in before you can comment on or make changes to this bug.