This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 119716 - libdv.so.2 needed
libdv.so.2 needed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libdv (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
: 119825 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-04-01 14:15 EST by Jochen Schmitt
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-05 20:25:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jochen Schmitt 2004-04-01 14:15:25 EST
The packages 
 
dvgrab-1.5.1 and 
pwlib-1.6.3-2 
 
requires libdv.so.2 during installation.
Comment 1 Warren Togami 2004-04-05 20:25:09 EDT
pwlib did not appear to be problematic, but dvgrab was.  dvgrab-1.5-2
coming soon in rawhide should solve your problem.  REOPEN this bug if
that and newer dvgrab packages do not solve this problem.
Comment 2 Bill Nottingham 2004-04-06 00:31:03 EDT
*** Bug 119825 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.