Bug 119719 - SELinux FAQ - suggested questions on FC1 compatability
Summary: SELinux FAQ - suggested questions on FC1 compatability
Status: CLOSED DUPLICATE of bug 119461
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: selinux-faq   
(Show other bugs)
Version: devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Wade
QA Contact: Tammy Fox
URL: http://people.redhat.com/kwade/fedora...
Whiteboard:
Keywords:
Depends On:
Blocks: 118757
TreeView+ depends on / blocked
 
Reported: 2004-04-01 19:42 UTC by George Moody
Modified: 2007-04-18 17:05 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description George Moody 2004-04-01 19:42:37 UTC
Here are two questions likely to be frequently asked, missing from the
FAQ.  They belong right after "Q: I installed Fedora Core on a system
with an existing /home partition, and now I can't log in."

Q: If I relabel my existing /home partition after upgrading to FC2,
will I still be able to read it if I need to revert to FC1? (In other
words, am I burning my bridges when I run setfiles or fixfiles?)

Q: Can an NFS-mountable /home partition be shared by FC1 and FC2
installations?

Comment 1 Karsten Wade 2004-04-01 22:52:37 UTC
Adding blocking (back?) against 118757 for tracking purposes.

Research on answers currently occuring on fedora-selinux-list:

http://www.redhat.com/archives/fedora-selinux-list/2004-April/msg00012.html

Comment 2 Karsten Wade 2004-04-02 19:40:16 UTC
I'm going to make tie this together with an answer for 119461, as they
address similar issues.  Two or more questions and answers may come
out of this.  I'll duplicate this information in that bug.

*** This bug has been marked as a duplicate of 119461 ***

Comment 3 Karsten Wade 2004-04-02 19:42:58 UTC
Well, this was a hackish way to create a connection between two bugs
without having it be an actual dependency.

Reopening this bug to answer just the first question:

Q: If I relabel my existing /home partition after upgrading to FC2,
will I still be able to read it if I need to revert to FC1? (In other
words, am I burning my bridges when I run setfiles or fixfiles?)

The second question is a duplicate of 119461 and will be answered there.


Comment 4 Karsten Wade 2004-04-03 01:47:13 UTC
Well (again), this actually is a duplicate of 119461.  Sorry about the
confusion and noise in the mbox.  Everything is answered in 119461.

*** This bug has been marked as a duplicate of 119461 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:02:19 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.