Bug 119728 - (TBb67d6c4d) NCHardwareList.py:512:load:ValueError: invalid literal for int(): low
NCHardwareList.py:512:load:ValueError: invalid literal for int(): low
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
:
Depends On:
Blocks: rcn-modem
  Show dependency treegraph
 
Reported: 2004-04-01 15:36 EST by Need Real Name
Modified: 2007-04-18 13:05 EDT (History)
0 users

See Also:
Fixed In Version: 1.3.26-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-16 09:32:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
crash of redhat-network-config (1.88 KB, text/plain)
2004-04-01 15:37 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2004-04-01 15:36:33 EST
Description of problem:
on starting as an ordinary user, redhat-config-network shows a window
telling me to start it with root permissions once.  If I do that, it
crashes.  If I don't do that, it starts but I cannot change or
configure the profile.  This behavior is new, since I started
using modemlights and wvdial with slmodem kernel modules. 


Version-Release number of selected component (if applicable):
1.2.15

How reproducible: see above


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Need Real Name 2004-04-01 15:37:50 EST
Created attachment 99052 [details]
crash of redhat-network-config
Comment 2 Harald Hoyer 2004-04-02 02:21:53 EST
could you please attach your wvdial.cfg with all password and
usernames x'ed out?
Comment 3 Need Real Name 2004-04-02 09:51:44 EST
Here it is:

[Modem0]

Modem = /dev/ttySL0
Baud = 460800
Dial Command = ATDT
Init1 = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ISDN = 0
Modem Type = Analog Modem
SetVolume = low
;Init3 = ATM0
FlowControl = NOFLOW
Carrier Check = no


; Stupid Mode = 1
[Dialer ppp0]
Username = xxxxxxxxxx
Password = xxxxxxxx
Phone = xxx xxx-xxxx
Inherits = Modem0

Note You need to log in before you can comment on or make changes to this bug.