Bug 1197395 - checkstyle-6.4.1 is available
Summary: checkstyle-6.4.1 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: checkstyle
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mikolaj Izdebski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1153934 (view as bug list)
Depends On: 1206080
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-01 00:17 UTC by Upstream Release Monitoring
Modified: 2015-03-31 19:03 UTC (History)
4 users (show)

Fixed In Version: 6.4-1
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-31 19:03:06 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2015-03-01 00:17:20 UTC
Latest upstream release: 6.4
Current version/release in rawhide: 5.8-2.fc22
URL: http://sourceforge.net/projects/checkstyle

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2015-03-01 00:20:08 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=9103367

Comment 2 Upstream Release Monitoring 2015-03-04 12:18:38 UTC
Latest upstream release: 6.4.1
Current version/release in rawhide: 5.8-2.fc22
URL: http://sourceforge.net/projects/checkstyle

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 3 Upstream Release Monitoring 2015-03-04 12:27:35 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=9136828

Comment 4 Mikolaj Izdebski 2015-03-25 05:40:41 UTC
Requires antlr4-maven-plugin

Comment 5 Mikolaj Izdebski 2015-03-26 09:45:21 UTC
*** Bug 1153934 has been marked as a duplicate of this bug. ***

Comment 6 Mikolaj Izdebski 2015-03-26 10:21:37 UTC
Fixed in checkstyle-6.4-1

Comment 7 Mikolaj Izdebski 2015-03-31 19:03:06 UTC
I believe that this feature is included in checkstyle-6.4-1,
which is available in Fedora Rawhide, so I am closing this bug now.

The build which includes the feature can be found at Koji:
http://koji.fedoraproject.org/koji/buildinfo?buildID=625189


Note You need to log in before you can comment on or make changes to this bug.