Bug 119740 - kde-i18n-German during installation
Summary: kde-i18n-German during installation
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-01 22:11 UTC by Stefan Skobek
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-15 16:05:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The Config-File (2.12 KB, application/octet-stream)
2004-04-15 20:15 UTC, Stefan Skobek
no flags Details

Description Stefan Skobek 2004-04-01 22:11:34 UTC
Description of problem:

Since Red Hat 8.0 and also in all Fedora Releases:

When I have selected the Language "German" to install a new Release
(KDE is my prefered desktop)in the Installations-Menu it is necessary
to install the german kde-package kde-i18n-German manually after
installation to get german GUI/Menus.
The packages have never been istalled automatically.

For a Newbie this is a problem I think, because if he/she wants to
install the german version of kde and select it during the
installation, and then the language isn't installed...


I have never tried an update/upgrade (to install a new release), I
have seen the bug because I have ever made a new installaton to have a
clear new configuration.

Comment 1 Ngo Than 2004-04-02 07:45:16 UTC
Jeremy, i think it's a bug in anaconda

Comment 2 Jeremy Katz 2004-04-05 22:02:56 UTC
I know this has worked for me in the past.  Are you just selecting the
default German language during installation and as your default
language for post-install?

Comment 3 Stefan Skobek 2004-04-06 14:45:54 UTC
Yes, I had.
I'm sure it's just a small bug in the anaconda installer. It isn't
very difficult to solve this problem for the most users.
The RH / Fedora Config-Tools only handle the gnome-desktop as default
GUI (mouse, language, etc.). - The default language in gnome is
correct set as German after selecting the language during the
installation.

Maybe a stupid question:
Would it be possible to change some config-files which can be used
from kde and gnome together for further releases ?!
Like a XF86Config-file, O.K. this project isn't a good example, but I
hope you know what I mean.
It would also help new users to have some Links to recent config-files
in the home-directories, just some more samples or more comments in them.

Please ignore my bad english :-) ssc

Comment 4 Stefan Skobek 2004-04-06 14:51:33 UTC
In RH-8.0 I had to check manually the kde-i18n-German package
(manually / advanced package selection during installation =
"benutzerdefinierte Auswahl der Pakete") then the package was
installed, but it wasn't checked by default after choosing the German
language.

:-) ssc

Comment 5 Jeremy Katz 2004-04-14 21:22:59 UTC
I just did a personal desktop install with today's rawhide tree in
german and selected to add KDE to my packages being installed and got
German.

Could you attach the /root/anaconda-ks.cfg from your install?

Comment 6 Stefan Skobek 2004-04-15 20:15:39 UTC
Created attachment 99456 [details]
The Config-File

I hope this will help you.

Thanks
:-) ssc

Comment 7 Jeremy Katz 2004-04-16 02:17:40 UTC
Aha, I see what it is.  You do de_AT instead of de_DE -- fixed in new
comps file.

Comment 8 Stefan Skobek 2004-04-17 07:14:52 UTC
Thanks for your time you spent and the info.


Note You need to log in before you can comment on or make changes to this bug.