Bug 119746 - Hardware browser under System Tools does not launch
Hardware browser under System Tools does not launch
Status: CLOSED DUPLICATE of bug 117499
Product: Fedora
Classification: Fedora
Component: hwbrowser (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-01 17:52 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-04-01 17:52:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
Hardware browser under System Tools does not launch.

The problem is shown by running from the command line:
 $ hwbrowser
 Could not set exec context to user_u:syadm_r:sysadm_t

A meaningful error message should be given when launched from the gui.
Comment 1 Bill Nottingham 2004-04-05 17:48:23 EDT

*** This bug has been marked as a duplicate of 117499 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.