Bug 119747 - su - as non root user fails to enter /root
su - as non root user fails to enter /root
Status: CLOSED DUPLICATE of bug 119455
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-01 17:56 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-04-01 17:56:37 EST
Description of problem:
As a non-root user, I cannot run su - and get to /root in one go
A cd /root works.

Example:
 $ su -
 Password:
 su: warning: cannot change directory to /root: permission denied
 # cd /root
 #
(now works)
Comment 1 Tim Waugh 2004-04-02 03:46:43 EST

*** This bug has been marked as a duplicate of 119455 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.