Bug 119759 - gedit clears "clipboard"on exit
gedit clears "clipboard"on exit
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-01 19:41 EST by Scott Sloan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-02 10:24:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Scott Sloan 2004-04-01 19:41:29 EST
Description of problem:

gedit will clear the clipboard on ext

Version-Release number of selected component (if applicable):

gedit-2.6.0-1

How reproducible:

every time

Steps to Reproduce:
1. open mozilla and gedit
2. Type link in gedit (i.e.  http://www.redhat.com )
3. highlight and copy it, close gedit, and try to paste in mozilla
address bar
  
Actual results:

clip board is cleared

Expected results:

keep contents on clipboard

Additional info:

if you reopen gedit, and try to paste nothing happens. just used the
above example because it has happened to me many times.
Comment 1 Dan Williams 2004-04-02 10:24:10 EST
Unfortunately, this is the behavior of all Linux/X11 applications.  If
you copy something in X11 apps, it will only stick around until you
close the window you copied it from, then it will go away.  This is
just about the most annoying thing in Linux for me personally, and
there are a couple of apps you can use to get around it, for example
xclipboard.

Note You need to log in before you can comment on or make changes to this bug.