Bug 1197595 - [geo-rep]: man and info gluster needs to be updated with geo-rep information
Summary: [geo-rep]: man and info gluster needs to be updated with geo-rep information
Keywords:
Status: CLOSED DUPLICATE of bug 1293953
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: geo-replication
Version: rhgs-3.0
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
: ---
Assignee: Aravinda VK
QA Contact: storage-qa-internal@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-02 07:49 UTC by Rahul Hinduja
Modified: 2016-01-12 11:04 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-01-12 11:04:45 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Rahul Hinduja 2015-03-02 07:49:29 UTC
Description of problem:
=======================

"man gluster" or "info gluster" do not provide information about volume geo-replication 

Version-Release number of selected component (if applicable):
==============================================================

glusterfs-3.6.0.46-1.el6rhs.x86_64


How reproducible:
=================
1/1

Steps to Reproduce:
===================
1. man gluster
2. info gluster


Actual results:
===============

Both of the above commands do not provide information about geo-replication

Expected results:
=================

man <command> and info <command> are user friendly and very informative commands in linux. Currently the man gluster do not provide the information about the geo-replication feature. 

small and useful write-up for geo-replication is necessary in the man and info <gluster>


Additional info:
================

Something similar to the snapshot writeup as mentioned in man gluster

Comment 2 Aravinda VK 2016-01-12 11:04:45 UTC

*** This bug has been marked as a duplicate of bug 1293953 ***


Note You need to log in before you can comment on or make changes to this bug.