Bug 119764 - updated kernel now missing ~/ for users
updated kernel now missing ~/ for users
Status: CLOSED DUPLICATE of bug 119597
Product: Fedora
Classification: Fedora
Component: pump (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Eido Inoue
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-01 20:07 EST by Scott Sloan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Here is the output from the logs (181.64 KB, text/plain)
2004-04-01 20:41 EST, Scott Sloan
no flags Details

  None (edit)
Description Scott Sloan 2004-04-01 20:07:13 EST
Description of problem:

Upgraded to latest kernel in the development tree, everything went
great no problems. rebooted, and went to sign in, only to recieve a
message say that /home/scott was not present. open vitural terminal,
logged in as root, ls /home/scott -all   and everything was still in
tack. 

rebooted to kernel-2.6.3 and was abled to log in as scott with no
error messages

Version-Release number of selected component (if applicable):

[scott@localhost scott]$ rpm -q kernel

kernel-2.6.4-1.300
Comment 2 Scott Sloan 2004-04-01 20:41:00 EST
Created attachment 99056 [details]
Here is the output from the logs
Comment 3 Scott Sloan 2004-04-02 03:03:32 EST
If my research is right, pump is a dhclient. Can someone point me to
what I'm missing as to how this is a pump bug? Thanks.
Comment 4 Scott Sloan 2004-04-02 09:04:10 EST

*** This bug has been marked as a duplicate of 119597 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:02:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.