Bug 1197662 - Thunar crashes on Copy/ Cut and Paste
Summary: Thunar crashes on Copy/ Cut and Paste
Keywords:
Status: CLOSED DUPLICATE of bug 1183644
Alias: None
Product: Fedora
Classification: Fedora
Component: Thunar
Version: 20
Hardware: i686
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-02 10:52 UTC by Marundu
Modified: 2015-03-02 13:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-02 13:26:38 UTC


Attachments (Terms of Use)

Description Marundu 2015-03-02 10:52:05 UTC
Description of problem:
When I copy-paste or cut-paste, Thunar (Fedora XFCE's file manager crashes). I do not get any message letting me know that a problem has been detected and whether I would like to report it. In line with this, when I copy/ cut and paste a line of text, it is truncated and I have to re-copy it.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Copy/ Cut what to paste
2. Navigate to destination folder/ file
3. Paste

Actual results:
Window closes, copy not done.

Expected results:
Windows remain open and copy/ cut is done.

Additional info:

Comment 1 Kevin Fenzi 2015-03-02 13:26:38 UTC

*** This bug has been marked as a duplicate of bug 1183644 ***


Note You need to log in before you can comment on or make changes to this bug.