Bug 119768 - cannot su to standard user from root
cannot su to standard user from root
Status: CLOSED DUPLICATE of bug 119455
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-01 20:22 EST by Scott Sloan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Sloan 2004-04-01 20:22:54 EST
Description of problem:

[root@localhost root]$ su scott
Apr  1 19:27:11 localhost kernel: audit(1080869231.623:0): avc: 
denied  { getattr } for  pid=3724 exe=/bin/bash path=/root dev=hda1
ino=2828897 scontext=user_u:user_r:user_t
tcontext=root:object_r:staff_home_dir_t tclass=dir
Apr  1 19:27:11 localhost kernel: audit(1080869231.669:0): avc: 
denied  { getattr } for  pid=3741 exe=/bin/bash path=/root dev=hda1
ino=2828897 scontext=user_u:user_r:user_t
tcontext=root:object_r:staff_home_dir_t tclass=dir
Apr  1 19:27:11 localhost kernel: audit(1080869231.703:0): avc: 
denied  { getattr } for  pid=3746 exe=/bin/bash path=/root dev=hda1
ino=2828897 scontext=user_u:user_r:user_t
tcontext=root:object_r:staff_home_dir_t tclass=dir
Comment 1 Tim Waugh 2004-04-02 03:44:41 EST
(after clarification on IRC)

This is the same as bug #119455, just going from sysadm_t to user_t
instead of the other way around.  Same issue.

*** This bug has been marked as a duplicate of 119455 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.