Bug 1197826 - xterm: buffer overflow with -S option
Summary: xterm: buffer overflow with -S option
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard: impact=low,public=20141215,reported=2...
Depends On: 1197828 1197829 1197830 1197831
Blocks: 1197827
TreeView+ depends on / blocked
 
Reported: 2015-03-02 17:00 UTC by Vasyl Kaigorodov
Modified: 2019-06-08 20:27 UTC (History)
2 users (show)

Fixed In Version: XTerm-314
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-03 04:51:11 UTC


Attachments (Terms of Use)

Description Vasyl Kaigorodov 2015-03-02 17:00:12 UTC
Buffer overflow leading to application crash has been fixed in upstream [1].

[1]: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=779397#23

Comment 2 Fedora Update System 2015-04-09 09:13:23 UTC
xterm-297-2.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 3 Fedora Update System 2015-04-09 09:15:00 UTC
xterm-308-3.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.