Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 1198042 - %scl_install creates filelist file in wrong directory
%scl_install creates filelist file in wrong directory
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: scl-utils (Show other bugs)
6.5
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: Ľuboš Kardoš
Lukas Zachar
: ZStream
Depends On: 1181164
Blocks:
  Show dependency treegraph
 
Reported: 2015-03-03 04:45 EST by Jan Kurik
Modified: 2016-07-31 21:27 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1181164
Environment:
Last Closed: 2015-03-26 15:34:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:0747 normal SHIPPED_LIVE scl-utils bug fix update 2015-03-26 19:34:10 EDT

  None (edit)
Description Jan Kurik 2015-03-03 04:45:17 EST
This bug has been copied from bug #1181164 and has been proposed
to be backported to 6.6 z-stream (EUS).
Comment 5 errata-xmlrpc 2015-03-26 15:34:19 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0747.html

Note You need to log in before you can comment on or make changes to this bug.