Bug 1198043 - please build an epel7 version of nethogs
Summary: please build an epel7 version of nethogs
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: nethogs
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anderson Silva
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-03 09:45 UTC by Dominic Prittie
Modified: 2015-10-14 13:22 UTC (History)
3 users (show)

Fixed In Version: nethogs-0.8.0-8.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-10-14 13:22:53 UTC
gwync: fedora-cvs+


Attachments (Terms of Use)

Description Dominic Prittie 2015-03-03 09:45:36 UTC
Hi afsilva,

Please can a EPEL7 version of nethogs be built?

I would be happy to work on this and co-maintain, I would just need to join the Packager group.


Many thanks,

Dom

Comment 1 Anderson Silva 2015-03-03 13:42:00 UTC
Let me see what I can do this week.

Last time I built nethogs epel7 wasn't up yet. Thanks for the reminder.

AS

Comment 2 Anderson Silva 2015-03-03 13:57:17 UTC
Package Change Request
======================
Package Name: nethogs
New Branches: epel7
Owners: afsilva
InitialCC: 

To the Fedora Git Admin,

As I try to follow: https://fedoraproject.org/wiki/Package_SCM_admin_requests?rd=EPEL/epel7/Requests#EPEL_Branch_Requests
to request a new branch on the nethogs repo, I can't find the original nethogs review package entry in bugzilla anymore. So, I am using this request. I hope it gets to you all.

Comment 3 Dominic Prittie 2015-03-03 13:58:20 UTC
Thanks for looking at this.

I am currently trying to get an EL7 environment ready for an application we develop - I suspect there are quite a few more packages I will be making this request for :)

Comment 4 Gwyn Ciesla 2015-03-03 14:49:53 UTC
Git done (by process-git-requests).

Comment 5 Fedora Update System 2015-03-03 18:13:15 UTC
nethogs-0.8.0-8.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/nethogs-0.8.0-8.el7

Comment 6 Fedora Update System 2015-03-08 22:41:41 UTC
nethogs-0.8.0-8.el7 has been pushed to the Fedora EPEL 7 testing repository.

Comment 7 Dominic Prittie 2015-04-08 15:08:38 UTC
Can this be pushed to stable now?

Comment 8 Anderson Silva 2015-09-03 21:10:55 UTC
it worked for me.

Comment 9 Douglas Duckworth 2015-10-07 21:05:52 UTC
Can we get this EL7 stable?  It is still not present.

Comment 10 Anderson Silva 2015-10-13 21:11:31 UTC
I thought push to stable used to be automatic after a few days. I have manually pushed it, just now.

Apologies for the delay.

Comment 11 Fedora Update System 2015-10-14 13:22:51 UTC
nethogs-0.8.0-8.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.