Bug 1198054 - Managed Repositories: Branch selector is truncated
Summary: Managed Repositories: Branch selector is truncated
Keywords:
Status: CLOSED DUPLICATE of bug 1274349
Alias: None
Product: JBoss BPMS Platform 6
Classification: Retired
Component: Business Central
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Toni Rikkola
QA Contact: Lukáš Petrovický
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-03 10:00 UTC by manstis
Modified: 2015-12-09 14:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-12-09 14:16:36 UTC
Type: Bug


Attachments (Terms of Use)
Truncated branch selector (23.56 KB, image/png)
2015-03-03 10:01 UTC, manstis
no flags Details

Description manstis 2015-03-03 10:00:48 UTC
Description of problem:

The "Branch selector" drop-down in the Project Explorer is truncated (partially hidden behind another DOM element). IIRC there is a way to make the drop-down component appear "above" everything else (one way is to change the z-index.. but I think there's another way too).

Version-Release number of selected component (if applicable):

6.2.0 (Community), 6.1.0 (Product)

How reproducible:

Always

Steps to Reproduce:
1. Create a new "managed repository"
2. Go to "Authoring perspective"
3. Click on "Branch selector"

Actual results:

Drop-down content is truncated.

Expected results:

Drop-down content is not truncated.

Additional info:

Comment 1 manstis 2015-03-03 10:01:37 UTC
Created attachment 997442 [details]
Truncated branch selector

Comment 3 Jiri Locker 2015-12-09 14:16:36 UTC

*** This bug has been marked as a duplicate of bug 1274349 ***


Note You need to log in before you can comment on or make changes to this bug.