Bug 119853 - Create Folder doesn't update File/Folder List
Create Folder doesn't update File/Folder List
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-02 12:05 EST by Brandon Petersen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-19 16:55:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brandon Petersen 2004-04-02 12:05:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040225 Firefox/0.8

Description of problem:
I was attempting to download some rpm packages inside Epiphany 1.1.12.
 When I use the 'Save' dialog to create a new folder to download the
rpm file into, the new folder doesn't appear in the File/Folder list.



Version-Release number of selected component (if applicable):
gtk2-2.4.0-1 and epiphany-1.1.12

How reproducible:
Always

Steps to Reproduce:
1. Start Epiphany 1.1.12
2. Find a file to download, you can go to sourceforge and pick an rpm
package to download.
3. The 'Download the file' dialog appears, click 'Save As...' button
4. The 'Save' dialog appears, click 'Browse for other folders'
5. Click 'Create Folder'
6. Type the name of the new folder and press the enter key



Actual Results:  The list of Files and Folders was not updated, so it
appeared that the folder was not created.  I then attempted to add the
folder again, but was told that the folder already exists.  

In order to see the newly added folder, I had to change to another
directory and changed back into the directory that the folder added,
and it now appeared in the list.

Expected Results:  The newly created folder should appear in the
File/Folder list.
Comment 1 Matthias Clasen 2004-05-12 16:28:42 EDT
I can't reproduce this. What I do see though is that the newly created
folder is sorted among the other folders, which may cause it to be
placed outside the visible section of the files+folders list. Maybe
this is what happened in your case ?
Comment 2 Matthias Clasen 2004-05-19 16:55:10 EDT
This is tracked upstream: 
http://bugzilla.gnome.org/show_bug.cgi?id=142411

Note You need to log in before you can comment on or make changes to this bug.