Bug 119856 - "Recent documents" does not show recent documents
Summary: "Recent documents" does not show recent documents
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Target
TreeView+ depends on / blocked
 
Reported: 2004-04-02 17:38 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version: fam-2.6.10-8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-16 12:24:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-04-02 17:38:43 UTC
"Recent documents" does not show recent documents

Comment 1 Mark McLoughlin 2004-04-08 14:07:21 UTC
Dan has a fix for this

Comment 2 Mark McLoughlin 2004-04-16 11:22:05 UTC
Okay, the problem here is actually that the FAM service is disabled by
default because it can't handle selinux. Now that we're disabling
selinux by default again Alex is going to re-enable FAM.

Once that's done, all should be fine.

Need Real Name: could you try and enable the sgi-fam service (assuming
you're not using selinux) and confirm that it fixes the problem for
you? You'll need to restart the panel for it to work.

Comment 3 Mark McLoughlin 2004-04-16 12:24:57 UTC
This should be fixed with the next rawhide sync. fam-2.6.10-8 has the
service enabled by default


Note You need to log in before you can comment on or make changes to this bug.