Bug 1198624 - Inconsistent terminology
Summary: Inconsistent terminology
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Docs Install Guide
Version: Unspecified
Hardware: Unspecified
OS: Unspecified
medium
medium vote
Target Milestone: Unspecified
Assignee: satellite-doc-list
QA Contact: satellite-doc-list
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-04 14:20 UTC by Douglas Furlong
Modified: 2019-09-26 17:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Build Name: 22922, Installation Guide-6.0-1 Build Date: 07-10-2014 15:39:35 Topic ID: 10911-714915 [Latest]
Last Closed: 2016-04-28 00:07:49 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Douglas Furlong 2015-03-04 14:20:13 UTC
Title: Prerequisites

Describe the issue:
Table 1.3 and 1.4 appears to mix the use of "Server" and "Satellite Server".


Suggestions for improvement:

Considering the fact that we have up to 3 end points.

Client (Server), Capsule (Server), Satellite (Server), I'd suggest we stuck to listening them as Client, Capsule and Satellite, and avoid the user of "Server".


Additional information:

Comment 1 RHEL Program Management 2015-03-05 02:26:41 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 2 Athene Chan 2015-03-05 05:29:52 UTC
Hello Douglas,

Thank you for your feedback! I will be confirming whether "Satellite Server" vs "Server" as an Initiator and End Point are similar things with the developer. Once we have confirmed it, we'll definitely update you on what our action is.

Thank you, 
Athene

Comment 3 RHEL Program Management 2015-04-21 16:05:51 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 4 Athene Chan 2015-05-05 05:24:33 UTC
Hello Douglas,

Your suggestion will be implemented possibly in 6.1 or in a post-6.1 async. Thank you for the suggestion. We will update this ticket once we implement the changes.

Cheers,
Athene

Comment 5 Stephen Wadeley 2015-11-25 12:28:07 UTC
(In reply to Douglas Furlong from comment #0)
> Title: Prerequisites
> 
> Describe the issue:
> Table 1.3 and 1.4 appears to mix the use of "Server" and "Satellite Server".
> 
Table 1.3, "Advanced Firewall Considerations with a Red Hat Satellite Server", in Sat 6.0 Docs is here:
https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.0/html/Installation_Guide/sect-Red_Hat_Satellite-Installation_Guide-Prerequisites.html#idp8772544


Table 1.4, "Advanced Firewall Considerations without a Red Hat Satellite Capsule Server", in Sat 6.0 Docs is here:
https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.0/html/Installation_Guide/sect-Red_Hat_Satellite-Installation_Guide-Prerequisites.html#idp19419856

In Sat 6.1, these table have been replaced by tables representing the direction of the packet flow.

See: https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html/Installation_Guide/sect-Red_Hat_Satellite-Installation_Guide-Prerequisites.html#sect-Red_Hat_Satellite-Installation_Guide-Prerequisites-Network_Ports_Required_for_Satellite_Communications

The point is still valid, there is confusing use in general of the word "Server" in Satellite terminology.

Comment 10 Stephen Wadeley 2016-04-26 15:56:27 UTC
Hello Douglas,

We discussed this with the Technical Marketing Manager and we have been advised we should use "Satellite Server" and "Capsule Server" the first time in a chapter, but later occurrences can just be "Satellite" and "Capsule".

We hope you find the soon-to-be-published 6.2 Beta Guides more consistent.


Thank you

Comment 11 Andrew Dahms 2016-04-28 00:07:49 UTC
This content is now live on the Customer Portal.

Closing.


Note You need to log in before you can comment on or make changes to this bug.