Bug 1198707 - openbabel package needs source update for epel ppc64le
Summary: openbabel package needs source update for epel ppc64le
Status: CLOSED NOTABUG
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: openbabel
Version: epel7
Hardware: ppc64le
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Dominik 'Rathann' Mierzejewski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: epel7ppc64le
TreeView+ depends on / blocked
 
Reported: 2015-03-04 16:49 UTC by Menanteau Guy
Modified: 2015-07-06 21:39 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-07-06 21:39:40 UTC


Attachments (Terms of Use)

Description Menanteau Guy 2015-03-04 16:49:31 UTC
Source package openbabel-2.3.2-2 used by EPEL7 does not support ppc64le.
A newer version supporting this architecture should be used instead.

Comment 1 Dominik 'Rathann' Mierzejewski 2015-06-19 11:51:35 UTC
What's the exact issue? Are there any error messages/logs? I wouldn't want to just blindly upgrade to whatever is in rawhide.

Comment 2 Menanteau Guy 2015-07-06 12:51:43 UTC
You are completely right to not blindly upgrade. I just tested again the openbabel build in ppc64le epel7 and it is succesful. 
I guess problem was coming from wxGTK package that have been corrected since.
Sorry for the noise !


Note You need to log in before you can comment on or make changes to this bug.