Bug 119872 - Keyboard doesn't register input in Gnome
Summary: Keyboard doesn't register input in Gnome
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-02 18:22 UTC by Arnold Hayden
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-22 14:16:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arnold Hayden 2004-04-02 18:22:42 UTC
Description of problem:
Keyboard doesn't register input in Gnome. Works fine in KDE, GDM, console

Version-Release number of selected component (if applicable):

gnome-desktop-2.6.0.1-1

How reproducible:

Happens every time on this machine.  Haven't tried it on different
hardware.  

Steps to Reproduce:
1. Log into Gnome
2. Try to type in any dialogue box

  
Actual results:

Nothing shows up.

Expected results:

To see what I type.

Additional info:

Machine is a Dell GX240 - P4 1.8, ATI Rage128 Graphics, Intel i8x0
audio.  SELinux is disabled.

Comment 1 Bill Nottingham 2004-04-06 04:42:08 UTC
Normal PS/2 keyboard?


Comment 2 Arnold Hayden 2004-04-06 15:59:43 UTC
Normal PS/2 keyboard through a Belkin KVM.  Looks like the problem
disappeared after my last update.  


Note You need to log in before you can comment on or make changes to this bug.