Bug 119879 - KReversi board redraw exceeds window frame during red tile animation
KReversi board redraw exceeds window frame during red tile animation
Product: Fedora
Classification: Fedora
Component: kdegames (Show other bugs)
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
Depends On:
  Show dependency treegraph
Reported: 2004-04-02 13:57 EST by Darin May
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-29 16:24:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Darin May 2004-04-02 13:57:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
When red tiles animate the board expands horizontally by enough pixles
to exceed the frame.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Simply play game with animation enabled

Additional info:
Comment 1 Darin May 2004-04-02 14:10:38 EST
This seems to be X Server dependant.  It works on an ATI Rage Mobility
chipset, but shows this behavior on an nVidia 5950 Ultra.  I'll
continue to narrow it down.
Comment 2 Darin May 2004-04-03 12:44:02 EST
It seems it's an X server font size problem.  When it's the computer's
turn the status bar expands causing the window size to expand, then
return to a smaller line width when it's the blue player's turn.

Both screens are 1024x768 -- where can I grab the default font config
and compare?
Comment 3 Ngo Than 2004-04-06 16:56:14 EDT
I cannot reproduce this issue with Nvidia Gforce 4/5. It works fine
for me.

Does it still happen if you disable 'Show Statusbar' in Setting menu
of kreversi?

just start kcontrol and select fonts, you will get the default
fontsetting for KDE.

Comment 4 John Thacker 2006-10-29 16:24:16 EST
Closing per lack of response to previous request for information.  Note that FC3
and FC4 are only supported by Fedora Legacy for security fixes.  If this is a
security issue, please assign to Fedora Legacy.  Otherwise, please retest with
FC5 or FC6, and if it still occurs, please reopen and assign to the correct
version.  Many changes have occurred since this bug was first filed and it may
be fixed in a more recent version.  We apologize for not fixing this bug
earlier.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.