Bug 119887 - panic at boot
panic at boot
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-02 15:54 EST by Michael A. Peters
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-06 05:55:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael A. Peters 2004-04-02 15:54:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040312 Epiphany/1.1.12

Description of problem:
When booing, the kernel panic's. First panic I've seen since since 2.2
days - so I can't complain :p

2.6.4-1.303 panics - 2.6.4-1.300 is fine.
I copied the panic to paper as best I could. Here is what I get:

RAMDISK: Compressed image found at block 0
VFS: Mounted root (ext2 filesystem).
Unable to handle kernel paging request at virtual address fffef020
 printing eip:
ffff3102
*pde = 00002067
Oops: 0000 [#1]
CPU: 0
EIP: 0060:[<ffff3102>] Not tainted
EFLAGS: 00010283 (2.6.4-1.303)
EIP is at 0xffff3102
eax: 00000040 ebx: 00000000 ecx: 00000000 edx:00000000
esi: 00000000 edi: 00000000 ebp: fee1d080 esp:11d1aff0
ds: 0076      es: 0076      ss: 0068
Process linuxrc (pid: 11, threadinfo=11d1a00 task=11f75980)
stack : 00000073 00000283 fee1d080 00000076
Call Trace:

Code ff b4 24 30 e0 ff ff 50 fc 06 1e 50 55 57 56 52 51 53 ba 7b

VFS : Cannot open root device "LABEL=/" or unknown-block(0,0)

-=-
Hardware - A7N8X Deluxe w/ Athlon XP 2700+
256 MB PC 3200 DDR ram
If you need more hardware info ask me.

Version-Release number of selected component (if applicable):
kernel-2.6.4-1.303

How reproducible:
Always

Steps to Reproduce:
1.boot
2.select 2.6.4-1.303 in grub
3.watch it panic
    

Actual Results:  panic

Expected Results:  euphoria

Additional info:
Comment 1 Michael A. Peters 2004-04-02 18:46:09 EST
From the devel list this is apparently the "vdso crash" and a known
issue with a workaround - so I guess this can be closed.

Note You need to log in before you can comment on or make changes to this bug.