Bug 11991 - ``sidplay -a'' is not recommended
Summary: ``sidplay -a'' is not recommended
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: plugger   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-08 17:47 UTC by Michael Schwendt
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-08 19:50:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Schwendt 2000-06-08 17:47:55 UTC
pluggerrc: It is NOT recommended to use sidplay's option -a by default
because it activates a less powerful emulation mode and can lead to damaged
playback of sidtunes that require a better emulation mode. That's why -a is
an _option_ and not the default. Option -a2 is recommended, though.

Comment 1 Tim Powers 2000-06-08 17:59:04 UTC
"sidplay -a" isn't in the default pluggerrc file, are you sure you are using the
one from our package in 6.2?

Tim

Comment 2 Michael Schwendt 2000-06-08 19:50:57 UTC
The powertools package is okay. I'm using plugger-3.2-2.src.rpm (not the updated
ones), and somehow the plugger-3.2-redhat.patch has not been applied, even
though it is included in the source rpm. In other words, the installed pluggerrc
is the original one. Strange, I have never before used another version of
plugger. I'm off investigating...


Note You need to log in before you can comment on or make changes to this bug.