Bug 119925 - Eurocom Laptop resolution
Eurocom Laptop resolution
Status: CLOSED DUPLICATE of bug 78616
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-03 06:08 EST by Leon Tiedt
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Here is the XF86conf currently in use (3.02 KB, text/plain)
2004-04-03 06:10 EST, Leon Tiedt
no flags Details
XF86conf file created with the ATI 9600 driver tool (19.67 KB, text/plain)
2004-04-03 06:10 EST, Leon Tiedt
no flags Details

  None (edit)
Description Leon Tiedt 2004-04-03 06:08:05 EST
Description of problem:
I have a Eurocom D470V laptop with a ATI 9600 Pro 128Mb screen card.
The laptop it self has a 17" wide screen monitor which runs a
resolution of 1440x900. I have tried numerous drivers and different
XF86conf file setups, but nothing worked. Is Fedora Core 1 capable of
such a resolution?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Leon Tiedt 2004-04-03 06:10:01 EST
Created attachment 99086 [details]
Here is the XF86conf currently in use

Here is the XF86conf currently in use
Comment 2 Leon Tiedt 2004-04-03 06:10:52 EST
Created attachment 99087 [details]
XF86conf file created with the ATI 9600 driver tool
Comment 3 Mike A. Harris 2004-04-03 06:19:22 EST
Bugzilla is not for technical support, it is only for reporting
bugs and requesting feature enhancements.

Your config file indicates you're using the "vesa" driver, which
is not the proper driver.  The second config file indicates you
are using the proprietary ATI "fglrx" driver, which is not supported
in any way by Red Hat.

Please contact ATI directly if you have problems with their fglrx
video driver.
Comment 4 Mike A. Harris 2004-04-03 06:20:04 EST
Bugzilla is not for technical support, it is only for reporting
bugs and requesting feature enhancements.

Your config file indicates you're using the "vesa" driver, which
is not the proper driver.  The second config file indicates you
are using the proprietary ATI "fglrx" driver, which is not supported
in any way by Red Hat.

Please contact ATI directly if you have problems with their fglrx
video driver.
Comment 5 Mike A. Harris 2004-04-03 06:21:18 EST

*** This bug has been marked as a duplicate of 78616 ***
Comment 6 Mike A. Harris 2004-04-03 06:25:00 EST
I forgot to mention... If you do require technical support, you can
get technical support for the proprietary ATI driver, you should
contact ATI directly, or use their web page forms where you downloaded
the driver from.  If you require technical support for the open
source drivers shipped with the OS, you can subscribe to any of the
Red Hat mailing lists related to the OS release you're using, etc.
or join X.org or XFree86 mailing lists.

Hope this helps.
Comment 7 Red Hat Bugzilla 2006-02-21 14:02:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.