Bug 1199318 - [abrt] WARNING: CPU: 0 PID: 2484 at drivers/gpu/drm/i915/intel_display.c:1259 assert_plane.constprop.79+0x74/0xb0 [i915]() [i915]
Summary: [abrt] WARNING: CPU: 0 PID: 2484 at drivers/gpu/drm/i915/intel_display.c:1259...
Keywords:
Status: CLOSED DUPLICATE of bug 1153661
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 22
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:d562e368d61eba4a9f8a106c83f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-05 23:41 UTC by Tim Waugh
Modified: 2015-05-27 15:41 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-27 15:41:50 UTC
Type: ---


Attachments (Terms of Use)
File: dmesg (89.02 KB, text/plain)
2015-03-05 23:41 UTC, Tim Waugh
no flags Details

Description Tim Waugh 2015-03-05 23:41:49 UTC
Additional info:
reporter:       libreport-2.4.0
WARNING: CPU: 0 PID: 2484 at drivers/gpu/drm/i915/intel_display.c:1259 assert_plane.constprop.79+0x74/0xb0 [i915]()
plane A assertion failure (expected on, current off)
Modules linked in: lp parport uas usb_storage usblp vhost_net vhost macvtap macvlan rfcomm fuse xt_CHECKSUM tun xt_addrtype ipt_MASQUERADE nf_nat_masquerade_ipv4 dm_thin_pool dm_persistent_data dm_bio_prison libcrc32c loop ccm nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_rpfilter ip6t_REJECT nf_reject_ipv6 xt_conntrack ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw bnep arc4 iTCO_wdt iTCO_vendor_support intel_rapl iosf_mbi iwlmvm x86_pkg_temp_thermal coretemp kvm_intel mac80211 snd_hda_codec_hdmi snd_hda_codec_realtek
 snd_hda_codec_generic kvm snd_hda_intel uvcvideo iwlwifi snd_hda_controller btusb videobuf2_vmalloc videobuf2_core videobuf2_memops snd_hda_codec v4l2_common videodev snd_hwdep snd_seq bluetooth cfg80211 serio_raw media snd_seq_device i2c_i801 tpm_tis rtsx_pci_ms memstick thinkpad_acpi snd_pcm wmi snd_timer rfkill tpm lpc_ich shpchp snd mei_me soundcore mei nfsd auth_rpcgss nfs_acl lockd grace sunrpc dm_crypt i915 rtsx_pci_sdmmc mmc_core i2c_algo_bit crct10dif_pclmul crc32_pclmul drm_kms_helper crc32c_intel drm e1000e ghash_clmulni_intel rtsx_pci mfd_core ptp pps_core video
CPU: 0 PID: 2484 Comm: Xorg Not tainted 4.0.0-0.rc2.git0.1.fc22.x86_64 #1
Hardware name: LENOVO 20ARS19C0C/20ARS19C0C, BIOS GJET82WW (2.32 ) 01/09/2015
 0000000000000000 00000000ca727541 ffff8802fb7cf7a8 ffffffff81780388
 0000000000000000 ffff8802fb7cf800 ffff8802fb7cf7e8 ffffffff8109c83a
 ffff8802fb7cf7d8 0000000000000000 ffff88030bce0000 ffff88030d24a000
Call Trace:
 [<ffffffff81780388>] dump_stack+0x45/0x57
 [<ffffffff8109c83a>] warn_slowpath_common+0x8a/0xc0
 [<ffffffff8109c8c5>] warn_slowpath_fmt+0x55/0x70
 [<ffffffffa01d98a4>] assert_plane.constprop.79+0x74/0xb0 [i915]
 [<ffffffffa01e0eb3>] hsw_disable_ips+0x43/0x1a0 [i915]
 [<ffffffffa01e1298>] intel_crtc_disable_planes+0x48/0x150 [i915]
 [<ffffffffa01e3379>] ? intel_link_compute_m_n+0x49/0x50 [i915]
 [<ffffffffa01e2057>] haswell_crtc_disable+0x47/0x3c0 [i915]
 [<ffffffffa01e2f44>] __intel_set_mode+0x9a4/0xb80 [i915]
 [<ffffffffa020017d>] ? intel_ddi_compute_config+0x3d/0xa0 [i915]
 [<ffffffffa01ea30f>] intel_crtc_set_config+0xc9f/0x1010 [i915]
 [<ffffffff817843ed>] ? __ww_mutex_lock+0x1d/0xc0
 [<ffffffffa00b3056>] drm_mode_set_config_internal+0x66/0x100 [drm]
 [<ffffffffa012f3cf>] drm_fb_helper_pan_display+0x9f/0xf0 [drm_kms_helper]
 [<ffffffff81417c56>] fb_pan_display+0xd6/0x180
 [<ffffffff81411a50>] bit_update_start+0x20/0x50
 [<ffffffff8140e940>] fbcon_switch+0x3b0/0x660
 [<ffffffff814936d9>] redraw_screen+0x1a9/0x2a0
 [<ffffffff8132fff2>] ? selinux_capable+0x32/0x40
 [<ffffffff81489333>] complete_change_console+0x43/0xf0
 [<ffffffff8148a7eb>] vt_ioctl+0x140b/0x1430
 [<ffffffff8147c621>] tty_ioctl+0x3f1/0xc30
 [<ffffffff812350f6>] do_vfs_ioctl+0x2c6/0x4d0
 [<ffffffff81064d01>] ? __do_page_fault+0x181/0x450
 [<ffffffff81235381>] SyS_ioctl+0x81/0xa0
 [<ffffffff817867a9>] system_call_fastpath+0x12/0x17

Comment 1 Tim Waugh 2015-03-05 23:41:55 UTC
Created attachment 998603 [details]
File: dmesg

Comment 2 Adam Jackson 2015-05-27 15:41:50 UTC

*** This bug has been marked as a duplicate of bug 1153661 ***


Note You need to log in before you can comment on or make changes to this bug.