Bug 119935 - Cannot add a launcher for desktop icons to panel
Summary: Cannot add a launcher for desktop icons to panel
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-03 18:20 UTC by Brian "netdragon" Bober
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 15:07:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian "netdragon" Bober 2004-04-03 18:20:16 UTC
If you right click icons in the gnome menu, it says "Add launcher to
panel". When you do the same thing to icons on the desktop, it doesn't
give you that option. That option would be useful for desktop icons,
too. If this cannot be done atm because gnome doesn't allow it, would
gnome allow a Desktop menu to be added to the Gnome menu that has the
same stuff as on the desktop? Then people would probably be allowed to
add it those things to the launcher.

Comment 1 Alexander Larsson 2004-10-04 15:07:25 UTC
The gnome desktop is largely meant to store files, not launchers, so
this doesn't make much sense to waste precious context menu space on.
However, you can just drag and drop the files on the panel if you want
a launcher.



Note You need to log in before you can comment on or make changes to this bug.