Bug 119936 - seuser -X does not work
Summary: seuser -X does not work
Alias: None
Product: Fedora
Classification: Fedora
Component: setools
Version: rawhide
Hardware: x86_64
OS: Linux
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
Depends On:
Blocks: 122683
TreeView+ depends on / blocked
Reported: 2004-04-03 18:23 UTC by Gene Czarcinski
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Clone Of:
Last Closed: 2004-09-13 15:13:03 UTC

Attachments (Terms of Use)

Description Gene Czarcinski 2004-04-03 18:23:55 UTC
Description of problem:

Because of a policy problem, run "setenforce 0"

As root, I tried running "seuser -X" but it says "error finding TCL

Comment 1 Gene Czarcinski 2004-04-03 19:28:45 UTC
Oops, I just tried "seuser -X" on a dual P-III running FC2T2 and it
works there.  Therefore, it must be a x86_64 related problem since
that is where I first tried it.

Comment 2 Gene Czarcinski 2004-04-04 17:06:24 UTC
Still having problem running seuser -X on x86_64 system with setools

Comment 3 Gene Czarcinski 2004-04-04 17:11:39 UTC
I believe I see the problem ... the binaries such as /usr/bin/apol and
/usr/bin/seuser refer to "/usr/lib" rather than "/usr/lib64" hardcoded.

Comment 4 Daniel Walsh 2004-04-08 13:10:08 UTC
This has been passed to upstream for a fix.

Note You need to log in before you can comment on or make changes to this bug.