Bug 119936 - seuser -X does not work
seuser -X does not work
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: setools (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks: 122683
  Show dependency treegraph
 
Reported: 2004-04-03 13:23 EST by Gene Czarcinski
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-13 11:13:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2004-04-03 13:23:55 EST
Description of problem:

Because of a policy problem, run "setenforce 0"

As root, I tried running "seuser -X" but it says "error finding TCL
script"
Comment 1 Gene Czarcinski 2004-04-03 14:28:45 EST
Oops, I just tried "seuser -X" on a dual P-III running FC2T2 and it
works there.  Therefore, it must be a x86_64 related problem since
that is where I first tried it.
Comment 2 Gene Czarcinski 2004-04-04 13:06:24 EDT
Still having problem running seuser -X on x86_64 system with setools
1.2.1-4
Comment 3 Gene Czarcinski 2004-04-04 13:11:39 EDT
I believe I see the problem ... the binaries such as /usr/bin/apol and
/usr/bin/seuser refer to "/usr/lib" rather than "/usr/lib64" hardcoded.
Comment 4 Daniel Walsh 2004-04-08 09:10:08 EDT
This has been passed to upstream for a fix.


Note You need to log in before you can comment on or make changes to this bug.