Bug 1199364 - KDE Plasma favorites menu (favorites to logout) goes missing and requires f2 reboot to restore
Summary: KDE Plasma favorites menu (favorites to logout) goes missing and requires f2...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: plasma-desktop
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: KDE SIG
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F22BetaFreezeException
TreeView+ depends on / blocked
 
Reported: 2015-03-06 03:38 UTC by satellitgo
Modified: 2015-03-26 13:28 UTC (History)
10 users (show)

Fixed In Version: plasma-desktop-5.2.1-5.fc22
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-26 12:20:31 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
KDE Software Compilation 343524 None None None Never

Description satellitgo 2015-03-06 03:38:07 UTC
Description of problem:
KDE  Plasma favorites menu (favorites to logout) goes missing and requires f2 reboot to restore

Version-Release number of selected component (if applicable):
Alpha-3 live x86_64

How reproducible:


Steps to Reproduce:
1.add application to favorites and Plasma favorites menu goes missing
2.
3.

Actual results:
Plasma favorites menu goes missing

Expected results:
Plasma favorites menu remain stable

Additional info:

Comment 1 Fedora Blocker Bugs Application 2015-03-06 16:54:21 UTC
Proposed as a Freeze Exception for 22-beta by Fedora user satellit using the blocker tracking app because:

 when Apllications menu favorites ...disappears you cannot logout or quit

Comment 2 Rex Dieter 2015-03-09 16:23:56 UTC
Pulling in fix from:

https://bugs.kde.org/show_bug.cgi?id=343524


%changelog
* Mon Mar 09 2015 Rex Dieter <rdieter@fedoraproject.org> - 5.2.1-5
- .spec cleanup
- pull in upstream fixes, particularly...
- Top level "tabs" disappears in Kickoff (kde#343524)

Comment 3 Adam Williamson 2015-03-26 05:18:11 UTC
5.2.1-6 is in stable already; can you confirm whether this is fixed? If so, the bug can be closed.

Comment 4 satellitgo 2015-03-26 12:20:31 UTC
This no longer has occurred for me. I feel that this is fixed.

Comment 5 Rex Dieter 2015-03-26 13:28:00 UTC
for completeness, fix was included here:

* Mon Mar 09 2015 Rex Dieter <rdieter@fedoraproject.org> - 5.2.1-5
- .spec cleanup
- pull in upstream fixes, particularly...
- Top level "tabs" disappears in Kickoff (kde#343524)


Note You need to log in before you can comment on or make changes to this bug.